summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-02-01 13:49:46 -0500
committerMark H Weaver <mhw@netris.org>2020-02-01 13:49:46 -0500
commitf5fee80dad5d8c492260ed9ca888ca5d2b5f04a2 (patch)
treed580e12c9075366e2cc527dbfc5054fe407b44f0
parentbfebf962538cdaca31e0536693aadfe02ba43304 (diff)
downloadpatches-f5fee80dad5d8c492260ed9ca888ca5d2b5f04a2.tar
patches-f5fee80dad5d8c492260ed9ca888ca5d2b5f04a2.tar.gz
gnu: linux-libre: Update to 5.4.17.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.17. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2d56e340e9..1462633cb8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -358,10 +358,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.4-version "5.4.16")
+(define-public linux-libre-5.4-version "5.4.17")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0ynspac26hn7pj8fahacvdlyq8kqin0hmfjiymi20y3l57gl25ci")))
+ (hash (base32 "1fbl5knf6pini9lsx8mqkdmf3qbsydqvaxggh6nd1vk9mzv2npwl")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))