summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-01-29 12:52:27 -0500
committerMark H Weaver <mhw@netris.org>2020-01-29 12:52:27 -0500
commit85ea215864c272aadcb2c9310b6b40a10f3e31ab (patch)
treef52de4c1a7c1f029ca20701ae456d041f1db8b25
parent0332012e104d6ea9c03962087ab8aad791c3660e (diff)
downloadpatches-85ea215864c272aadcb2c9310b6b40a10f3e31ab.tar
patches-85ea215864c272aadcb2c9310b6b40a10f3e31ab.tar.gz
gnu: linux-libre: Update to 5.4.16.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.16. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ef980baa02..3ab4822337 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,10 +357,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.4-version "5.4.15")
+(define-public linux-libre-5.4-version "5.4.16")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1ccldlwj89qd22cl06706w7xzm8n69m6kg8ic0s5ns0ghlpj41v4")))
+ (hash (base32 "0ynspac26hn7pj8fahacvdlyq8kqin0hmfjiymi20y3l57gl25ci")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))