summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-01-28 10:15:43 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-01-28 10:20:57 +0200
commit84c10c3b22314f93ecd25fc25662391be9e0814d (patch)
treeab72f5a3b8a7af94c10922df3bbdca26cffd5603
parent2545ab2a0c6841c47e04d3ef874da311dc213213 (diff)
downloadpatches-84c10c3b22314f93ecd25fc25662391be9e0814d.tar
patches-84c10c3b22314f93ecd25fc25662391be9e0814d.tar.gz
gnu: gourmet: Adjust install phase.
* gnu/packages/nutrition.scm (gourmet)[arguments]: Adjust custom 'install phase.
-rw-r--r--gnu/packages/nutrition.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/nutrition.scm b/gnu/packages/nutrition.scm
index ebab2c44fc..f936c2651b 100644
--- a/gnu/packages/nutrition.scm
+++ b/gnu/packages/nutrition.scm
@@ -66,9 +66,9 @@
#:phases
(modify-phases %standard-phases
(replace 'install
- (lambda* (#:key make-flags #:allow-other-keys)
+ (lambda* (#:key outputs #:allow-other-keys)
(invoke "python" "setup.py" "install" "--prefix"
- (assoc-ref %outputs "out")))))))
+ (assoc-ref outputs "out")))))))
(home-page "https://thinkle.github.io/gourmet/")
(synopsis "Recipe organizer")
(description