summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2020-01-27 15:04:28 +0100
committerLudovic Courtès <ludo@gnu.org>2020-01-27 23:03:07 +0100
commit150c38c2eda13537a01f481276a0750bb1c49678 (patch)
tree60677f03e85a312eeb16cb842f7346ffc4fafc66
parenta38bf7c843c75a6ed55495c75c26ccc7afc44a00 (diff)
downloadpatches-150c38c2eda13537a01f481276a0750bb1c49678.tar
patches-150c38c2eda13537a01f481276a0750bb1c49678.tar.gz
gnu: sicp: Do not import module from the host Guile.
This is a followup to 4144eb195c28cbfd1ca2a131cf4b64afcad713ae and 5e61de242156cdb3314abac168d9682ca7a4c28f. * gnu/packages/scheme.scm (sicp)[arguments]: Remove (srfi srfi-26) from #:modules.
-rw-r--r--gnu/packages/scheme.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/scheme.scm b/gnu/packages/scheme.scm
index c765125b85..1009896a70 100644
--- a/gnu/packages/scheme.scm
+++ b/gnu/packages/scheme.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2013, 2014, 2015, 2016, 2018 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2013, 2014, 2015, 2016, 2018, 2020 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2015 Taylan Ulrich Bayırlı/Kammer <taylanbayirli@gmail.com>
;;; Copyright © 2015, 2016 Federico Beffa <beffa@fbengineering.ch>
;;; Copyright © 2016 Ricardo Wurmus <rekado@elephly.net>
@@ -637,8 +637,7 @@ threads.")
("source" ,source)
("texinfo" ,texinfo)))
(arguments
- `(#:modules ((guix build utils)
- (srfi srfi-26))
+ `(#:modules ((guix build utils))
#:builder
(begin
(use-modules (guix build utils)