summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-01-26 13:33:49 -0500
committerMark H Weaver <mhw@netris.org>2020-01-26 13:33:49 -0500
commitaf46f6e40afa932e3fe8e1b07b09f9bcbb7e33e3 (patch)
tree69d75fd9a017db790ab26e3bc10c5918fd650d78
parentfb85b967f65f709e09ecbe6521b9307ebd913405 (diff)
downloadpatches-af46f6e40afa932e3fe8e1b07b09f9bcbb7e33e3.tar
patches-af46f6e40afa932e3fe8e1b07b09f9bcbb7e33e3.tar.gz
gnu: linux-libre: Update to 5.4.15.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.15. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e5cc773ecc..9b0dfd8eb7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,10 +357,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.4-version "5.4.14")
+(define-public linux-libre-5.4-version "5.4.15")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1w6pr0lcpkzjq4n0hnrj02ycdwzvz8lrgy23715zl5pmxsq1h7jk")))
+ (hash (base32 "1ccldlwj89qd22cl06706w7xzm8n69m6kg8ic0s5ns0ghlpj41v4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))