summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2020-01-13 00:13:14 +0100
committerJulien Lepiller <julien@lepiller.eu>2020-01-26 18:50:07 +0100
commit87435943d1cf082b64fd2ee581e9db85b373ddb9 (patch)
tree6d911dbc31ddf77b3a1cb63dd92084aeb46b5ff3
parentb487b7b5bb7702209b719d155f6938c08bd2f1e3 (diff)
downloadpatches-87435943d1cf082b64fd2ee581e9db85b373ddb9.tar
patches-87435943d1cf082b64fd2ee581e9db85b373ddb9.tar.gz
gnu: Add python-pathtools.
* gnu/packages/python-xyz.scm (python-pathtools): New variable.
-rw-r--r--gnu/packages/python-xyz.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 70b51af84b..6e9722c1fe 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -17357,3 +17357,21 @@ file to ensure it completely and accurately describes your project.")
(description "Android Strings Lib provides support for android's strings.xml
files. These files are used to translate strings in android apps.")
(license license:expat)))
+
+(define-public python-pathtools
+ (package
+ (name "python-pathtools")
+ (version "0.1.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "pathtools" version))
+ (sha256
+ (base32
+ "1h7iam33vwxk8bvslfj4qlsdprdnwf8bvzhqh3jq5frr391cadbw"))))
+ (build-system python-build-system)
+ (home-page "https://github.com/gorakhargosh/pathtools")
+ (synopsis "File system general utilities")
+ (description "This package provides pattern matching and various utilities
+for file systems paths.")
+ (license license:expat)))