summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2020-01-22 01:15:47 +0100
committerJulien Lepiller <julien@lepiller.eu>2020-01-22 01:15:47 +0100
commite3388d6361dedabb2f6df9cdd5cc98e6cac7f457 (patch)
tree24a86c002040e54fee277fd9019f33f4093bff76
parent092f815799265098f37cade35bf89664ec5f21e9 (diff)
downloadpatches-e3388d6361dedabb2f6df9cdd5cc98e6cac7f457.tar
patches-e3388d6361dedabb2f6df9cdd5cc98e6cac7f457.tar.gz
gnu: Add ocaml4.07-findlib.
* gnu/packages/ocaml.scm (ocaml4.07-findlib): New variable.
-rw-r--r--gnu/packages/ocaml.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index d41bd2af42..8ef6effb1f 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -968,6 +968,14 @@ compilation and linkage, there are new frontends of the various OCaml
compilers that can directly deal with packages.")
(license license:x11)))
+(define-public ocaml4.07-findlib
+ (package
+ (inherit ocaml-findlib)
+ (name "ocaml4.07-findlib")
+ (inputs
+ `(("m4" ,m4)
+ ("ocaml" ,ocaml-4.07)))))
+
;; note that some tests may hang for no obvious reason.
(define-public ocaml-ounit
(package