summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul Garlick <pgarlick@tourbillion-technology.com>2020-01-16 12:54:38 +0000
committerPaul Garlick <pgarlick@tourbillion-technology.com>2020-01-23 16:49:57 +0000
commitdef588d2508644b127c49cde192c791420e113f1 (patch)
tree8a5a5b0c27a145b8eb046999fa936450112df7ef
parent236861847fdb098b43a99c61c562329a2fdc765c (diff)
downloadpatches-def588d2508644b127c49cde192c791420e113f1.tar
patches-def588d2508644b127c49cde192c791420e113f1.tar.gz
gnu: python-fenics-ufl: Update to 2019.1.0.
* gnu/packages/simulation.scm (python-fenics-ufl): Update to 2019.1.0.
-rw-r--r--gnu/packages/simulation.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/simulation.scm b/gnu/packages/simulation.scm
index 81b6e9affa..0595ad505d 100644
--- a/gnu/packages/simulation.scm
+++ b/gnu/packages/simulation.scm
@@ -292,14 +292,14 @@ the complexity of that interface. Parallel support depends on the
(define-public python-fenics-ufl
(package
(name "python-fenics-ufl")
- (version "2018.1.0")
+ (version "2019.1.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "fenics-ufl" version))
(sha256
(base32
- "1fq8yc86s1s3c8c0b1rc2vf265q0hrkzg57100fg1nghcz0p4vla"))))
+ "10dz8x3lm68x2w3kkqcjask38h0zkhhak26jdbkppr8g9y8wny7p"))))
(build-system python-build-system)
(inputs
`(("python-numpy" ,python-numpy)))