summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-01-23 23:14:04 -0500
committerMark H Weaver <mhw@netris.org>2020-01-23 23:16:47 -0500
commitcf5c44a30807bc74982d7cacc4d264b4635e40dd (patch)
tree1df2e2c0c2fc2c7bc2bb3dad14be560031cc6394
parent44e70dee184c4e4190349def71dc07f05822f591 (diff)
downloadpatches-cf5c44a30807bc74982d7cacc4d264b4635e40dd.tar
patches-cf5c44a30807bc74982d7cacc4d264b4635e40dd.tar.gz
gnu: linux-libre: Update deblob scripts.
* gnu/packages/linux.scm (deblob-scripts-5.4, deblob-scripts-4.19) (deblob-scripts-4.14, deblob-scripts-4.9, deblob-scripts-4.4): Update to 5.4.14, 4.19.98, 4.14.167, 4.9.211, and 4.4.211, respectively, and update hashes.
-rw-r--r--gnu/packages/linux.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 829bb09447..8c7d163372 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -189,33 +189,33 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
- "5.4.4"
+ "5.4.14"
(base32 "0ckxn7k5zgcqk30dq943bnamr6a6zjbw2aqjl3x30f4kvh5f6k25")
- (base32 "09hy3jqb8lny861pxjbjvzg90imi8p7z10j14xp0rclxmyb81rk3")))
+ (base32 "121px6030s89jh975sw0whwq315al6px1s7ildz3asql97bjdgc8")))
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
- "4.19.90"
+ "4.19.98"
(base32 "02zs405awaxydbapka4nz8h6lmnc0dahgczqsrs5s2bmzjyyqkcy")
- (base32 "0xpcl6pd1280gm81bivz45dfhy6v16j0hghxhjynmcbasgnx8vpd")))
+ (base32 "1w2wgxblpq09i33qmqgw5v3r5rm9vkkygr6m0sgv4zgczk9s29wr")))
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
- "4.14.159"
+ "4.14.167"
(base32 "091jk9jkn9jf39bxpc7395bhcb7p96nkg3a8047380ki06lnfxh6")
- (base32 "0yd0c3qxk5rm686j4kd5v4zppjj3k9ivqnv46z4p3xh1gqmhv7cz")))
+ (base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
- "4.9.206"
+ "4.9.211"
(base32 "1wvldzlv7q2xdbadas87dh593nxr4a8p5n0f8zpm72lja6w18hmg")
- (base32 "0is8gn4qdd7h5l6lacvhqdch26lmrbgxfm8ab7fx8n85ha7y358w")))
+ (base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
- "4.4.206"
+ "4.4.211"
(base32 "0x2j1i88am54ih2mk7gyl79g25l9zz4r08xhl482l3fvjj2irwbw")
- (base32 "12ac4g3ky8yma8sylmxvvysqvd4hnaqjiwmxrxb6wlxggfd7zkbx")))
+ (base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define* (computed-origin-method gexp-promise hash-algo hash
#:optional (name "source")