summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-08-16 05:33:54 -0400
committerMark H Weaver <mhw@netris.org>2019-08-16 05:33:54 -0400
commitccff55a25e535872d412e1a463064c1b70be2f55 (patch)
treeb7c17d1a42555767995b3a0be1c42dcef0bf6969
parent97f40332d4fc02fcdeda08669469ecdcf4c6c02b (diff)
downloadpatches-ccff55a25e535872d412e1a463064c1b70be2f55.tar
patches-ccff55a25e535872d412e1a463064c1b70be2f55.tar.gz
gnu: linux-libre: Update to 5.2.9.
* gnu/packages/linux.scm (linux-libre-5.2-version): Update to 5.2.9. (linux-libre-5.2-pristine-source)[hash]: Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 265f18cd1c..99087638f6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -350,10 +350,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.2-version "5.2.8")
+(define-public linux-libre-5.2-version "5.2.9")
(define-public linux-libre-5.2-pristine-source
(let ((version linux-libre-5.2-version)
- (hash (base32 "0dv91zfjkil29lp2l35lswkrhrqbc4kjh965ciaqwih1rh3cs9x1")))
+ (hash (base32 "1rnlnphw9rih4qhdld9ic5lnj5jh4vy5nqbj9lqwv9bc615jmw5n")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.2)))