summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-01-17 22:23:50 -0500
committerMark H Weaver <mhw@netris.org>2020-01-17 22:23:50 -0500
commit54775af942560094ef5e046abacfb5a5ad4f8e62 (patch)
tree6e32e8983f4c0ed2f22765d60c6a810ccc209bbf
parent8e324fe6791522bef5d7e86db8f379190e4e8780 (diff)
downloadpatches-54775af942560094ef5e046abacfb5a5ad4f8e62.tar
patches-54775af942560094ef5e046abacfb5a5ad4f8e62.tar.gz
gnu: linux-libre: Update to 5.4.13.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.13. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 981169d27e..beea8b6433 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,10 +357,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.4-version "5.4.12")
+(define-public linux-libre-5.4-version "5.4.13")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1yyh934ifzwgqlpd8wy50z9d68hla5arvy50pi6c499dsnicghyr")))
+ (hash (base32 "1mva73ywb2r5lrmzp5m7hyy0zpgxdg91nw42c1z1sz3ydpcjkys9")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))