summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGuillaume Le Vaillant <glv@posteo.net>2020-01-17 15:48:17 +0100
committerGuillaume Le Vaillant <glv@posteo.net>2020-01-17 17:41:46 +0100
commit24de1f5a36119b75c465bc5fb60a73dc5c749f3a (patch)
treeaa083b159c17da653544588498467982846470f5
parent2f66c315b8d816685d87ce1e0721a12598be582e (diff)
downloadpatches-24de1f5a36119b75c465bc5fb60a73dc5c749f3a.tar
patches-24de1f5a36119b75c465bc5fb60a73dc5c749f3a.tar.gz
gnu: sbcl-cl-async-util: Add missing input.
* gnu/packages/lisp-xyz.scm (sbcl-cl-async-util)[inputs]: Add bordeaux-threads.
-rw-r--r--gnu/packages/lisp-xyz.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index 9dc30a3cc4..11ea65656c 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -9506,7 +9506,8 @@ Common Lisp. It uses the libuv library as backend.")
(inherit sbcl-cl-async-base)
(name "sbcl-cl-async-util")
(inputs
- `(("cffi" ,sbcl-cffi)
+ `(("bordeaux-threads" ,sbcl-bordeaux-threads)
+ ("cffi" ,sbcl-cffi)
("cl-async-base" ,sbcl-cl-async-base)
("cl-libuv" ,sbcl-cl-libuv)
("cl-ppcre" ,sbcl-cl-ppcre)