summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-17 22:52:07 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-17 23:32:34 +0100
commit0a44f9c4e45c0fc8426bda6b8b5983bdf49a7ed3 (patch)
treeb310c3c14c01998d10f71156f856289ae0ea14da
parentc3c56a4eb585b54012e92a995edc6e70f815c224 (diff)
downloadpatches-0a44f9c4e45c0fc8426bda6b8b5983bdf49a7ed3.tar
patches-0a44f9c4e45c0fc8426bda6b8b5983bdf49a7ed3.tar.gz
gnu: Use HTTPS for www.hdfgroup.org.
* gnu/packages/maths.scm (hdf5)[home-page, license]: Use HTTPS. (hdf-java, h5check)[source]: Likewise.
-rw-r--r--gnu/packages/maths.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 5bb1f92f23..bc03938621 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -908,12 +908,12 @@ incompatible with HDF5.")
(find-files ex ".*"))
(delete-file-recursively ex))
#t)))))
- (home-page "http://www.hdfgroup.org")
+ (home-page "https://www.hdfgroup.org")
(synopsis "Management suite for extremely large and complex data")
(description "HDF5 is a suite that makes possible the management of
extremely large and complex data collections.")
(license (license:x11-style
- "http://www.hdfgroup.org/ftp/HDF5/current/src/unpacked/COPYING"))))
+ "https://www.hdfgroup.org/ftp/HDF5/current/src/unpacked/COPYING"))))
(define-public hdf5-1.10
(package (inherit hdf5)
@@ -942,7 +942,7 @@ extremely large and complex data collections.")
(origin
(method url-fetch)
(uri (string-append
- "http://www.hdfgroup.org/ftp/HDF5/releases/HDF-JAVA/hdfjni-"
+ "https://www.hdfgroup.org/ftp/HDF5/releases/HDF-JAVA/hdfjni-"
version "/src/CMake-hdfjava-" version ".tar.gz"))
(sha256
(base32 "0m1gp2aspcblqzmpqbdpfp6giskws85ds6p5gz8sx7asyp7wznpr"))
@@ -1175,7 +1175,7 @@ Swath).")
(source
(origin
(method url-fetch)
- (uri (string-append "http://www.hdfgroup.org/ftp/HDF5/tools/"
+ (uri (string-append "https://www.hdfgroup.org/ftp/HDF5/tools/"
"h5check/src/h5check-" version ".tar.gz"))
(sha256
(base32