summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-16 18:44:32 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-16 19:20:22 +0100
commitffe58d1d44bb6e9eff3c489b07649426280e326a (patch)
treeff4be0c02247732d4ad8a7caecd4901d8490262d
parenteebc03bbb827ec8def27eee9dd79a5bd70534b51 (diff)
downloadpatches-ffe58d1d44bb6e9eff3c489b07649426280e326a.tar
patches-ffe58d1d44bb6e9eff3c489b07649426280e326a.tar.gz
gnu: Add python2-objgraph.
* gnu/packages/python-xyz.scm (python2-objgraph): New public variable.
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 5d20144f06..76d38807d3 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -10006,6 +10006,9 @@ are synchronized with data exchanges on \"channels\".")
graphviz.")
(license license:expat)))
+(define-public python2-objgraph
+ (package-with-python2 python-objgraph))
+
(define-public python-gevent
(package
(name "python-gevent")