summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-16 01:46:21 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-16 19:51:55 +0100
commitec67d06996baa818ac2e8111a293b0f944e7288a (patch)
tree56109b7a32005a68547a33a383c95c1003829271
parent694c29762439de70845f07e845b4281299203e7a (diff)
downloadpatches-ec67d06996baa818ac2e8111a293b0f944e7288a.tar
patches-ec67d06996baa818ac2e8111a293b0f944e7288a.tar.gz
gnu: ecasound: Update to 2.9.3.
* gnu/packages/audio.scm (ecasound): Update to 2.9.3.
-rw-r--r--gnu/packages/audio.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 997326d5f6..07407d8ebe 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -3988,17 +3988,17 @@ default and preferred audio driver but also supports native drivers like ALSA.")
(define-public ecasound
(package
(name "ecasound")
- (version "2.9.2")
+ (version "2.9.3")
(source (origin
(method url-fetch)
(uri (string-append "https://nosignal.fi/download/ecasound-"
version ".tar.gz"))
(sha256
- (base32 "15rcs28fq2wfvfs66p5na7adq88b55qszbhshpizgdbyqzgr2jf1"))))
+ (base32 "1m7njfjdb7sqf0lhgc4swihgdr4snkg8v02wcly08wb5ar2fr2s6"))))
(build-system gnu-build-system)
(native-inputs `(("pkg-config" ,pkg-config)))
- ;; would be nice to add mikmod to inputs if that gets packaged
- ;; eventually
+ ;; It would be nice to add mikmod to inputs if that gets packaged
+ ;; eventually.
(inputs `(("alsa-lib" ,alsa-lib)
("jack" ,jack-1)
("mpg123" ,mpg123)