summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-15 01:07:23 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-16 19:51:54 +0100
commit070dc95066ec70c4227ae178d90da9ae69badad1 (patch)
treeefb1fdf256f8d19d1f5e9665aa5436d14294db2c
parentffe58d1d44bb6e9eff3c489b07649426280e326a (diff)
downloadpatches-070dc95066ec70c4227ae178d90da9ae69badad1.tar
patches-070dc95066ec70c4227ae178d90da9ae69badad1.tar.gz
gnu: ethtool: Update to 5.4.
* gnu/packages/networking.scm (ethtool): Update to 5.4.
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 28c683ea83..5f03c8f172 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -427,14 +427,14 @@ receiving NDP messages.")
(define-public ethtool
(package
(name "ethtool")
- (version "5.3")
+ (version "5.4")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/software/network/"
"ethtool/ethtool-" version ".tar.xz"))
(sha256
(base32
- "1i14zrg4a84zjpwvqi8an0zx0hm06g614a79zc2syrkhrvdw1npk"))))
+ "0srbqp4a3x9ryrbm5q854375y04ni8j0bmsrl89nmsyn4x4ixy12"))))
(build-system gnu-build-system)
(home-page "https://www.kernel.org/pub/software/network/ethtool/")
(synopsis "Display or change Ethernet device settings")