summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimotej Lazar <timotej.lazar@araneo.si>2020-01-12 13:24:58 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-12 21:25:27 +0100
commitf9ea47a978882541063dd0d77c138be881ce0688 (patch)
tree0265796f86e6ed217a20a0266ef756c5aef6978e
parent2a84b550410f4e12eec5fc38039ab0b8823535a6 (diff)
downloadpatches-f9ea47a978882541063dd0d77c138be881ce0688.tar
patches-f9ea47a978882541063dd0d77c138be881ce0688.tar.gz
gnu: bitlbee: Update to 3.6.
* gnu/packages/messaging.scm (bitlbee): Update to 3.6.
-rw-r--r--gnu/packages/messaging.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index 148a291396..839f718134 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -173,13 +173,13 @@ end-to-end encryption.")
(define-public bitlbee
(package
(name "bitlbee")
- (version "3.5.1")
+ (version "3.6")
(source (origin
(method url-fetch)
(uri (string-append "https://get.bitlbee.org/src/bitlbee-"
version ".tar.gz"))
(sha256
- (base32 "0sgsn0fv41rga46mih3fyv65cvfa6rvki8x92dn7bczbi7yxfdln"))))
+ (base32 "0zhhcbcr59sx9h4maf8zamzv2waya7sbsl7w74gbyilvy93dw5cz"))))
(build-system gnu-build-system)
(native-inputs `(("pkg-config" ,pkg-config)
;; Note: Change to 'check' for versions > 3.6.