summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-01-12 15:03:44 -0500
committerMark H Weaver <mhw@netris.org>2020-01-12 15:03:44 -0500
commitbb4f4862a8ba1adb4d0345f0cb60d7dba4f8e512 (patch)
tree6a81466cbaf3f39b044459ffcbf6aecba5630903
parent0ef338e07ac09885cf990be2dc411e5e6adacd14 (diff)
downloadpatches-bb4f4862a8ba1adb4d0345f0cb60d7dba4f8e512.tar
patches-bb4f4862a8ba1adb4d0345f0cb60d7dba4f8e512.tar.gz
gnu: linux-libre: Update to 5.4.11.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.11. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1587e223ad..050d237e3a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,10 +357,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.4-version "5.4.10")
+(define-public linux-libre-5.4-version "5.4.11")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1p9f0h9fl1xy13dag1x7j2ic8kdv0zsp42c8baxn7cz3llc04g7j")))
+ (hash (base32 "0b6pamnhyzf4n6sl8lxcnllrn41xmbldipfca23j1n71spjkdgb2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))