summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars-Dominik Braun <ldb@leibniz-psychology.org>2020-01-13 08:46:53 +0100
committerGuix Patches Tester <>2020-01-13 07:50:08 +0000
commit4a35a5841eb5f9bdb2205e9f421246629850e29a (patch)
treef4e24ea9c439fe3b649f426eb427996cce44654a
parent453ecba98042c290cab67ca5b2805694d7e59498 (diff)
downloadpatches-4a35a5841eb5f9bdb2205e9f421246629850e29a.tar
patches-4a35a5841eb5f9bdb2205e9f421246629850e29a.tar.gz
gnu: python-cryptography: Update to 2.8
* gnu/packages/python-crypto.scm (python-cryptography): Update to 2.8 (python-cryptography-vectors): Update to 2.8
-rw-r--r--gnu/packages/python-crypto.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 71172701ac..d7b2bff5ee 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -401,14 +401,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography-vectors
(package
(name "python-cryptography-vectors")
- (version "2.7")
+ (version "2.8")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography_vectors" version))
(sha256
(base32
- "1g38zw90510azyfrj6mxbslx2gp9yrnv5dac0w2819k9ssdznbgi"))))
+ "05pi3shqz0fgvy0d5yazza67bbnam8fkrx2ayrrclgkaqms23lvc"))))
(build-system python-build-system)
(home-page "https://github.com/pyca/cryptography")
(synopsis "Test vectors for the cryptography package")
@@ -423,14 +423,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography
(package
(name "python-cryptography")
- (version "2.7")
+ (version "2.8")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography" version))
(sha256
(base32
- "1inlnr36kl36551c9rcad99jmhk81v33by3glkadwdcgmi17fd76"))))
+ "0l8nhw14npknncxdnp7n4hpmjyscly6g7fbivyxkjwvlv071zniw"))))
(build-system python-build-system)
(inputs
`(("openssl" ,openssl)))