summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-11-30 01:00:24 -0500
committerMark H Weaver <mhw@netris.org>2019-11-30 01:00:24 -0500
commita651323813b5bd46e0b6ac6b9ce28b05e5489e98 (patch)
tree604e56ceb3860d00c76830e59a13df772b90851e
parent45f810214b0f807681a05c37e830e5092c6cd648 (diff)
downloadpatches-a651323813b5bd46e0b6ac6b9ce28b05e5489e98.tar
patches-a651323813b5bd46e0b6ac6b9ce28b05e5489e98.tar.gz
gnu: linux-libre: Update to 5.3.14.
* gnu/packages/linux.scm (linux-libre-5.3-version): Update to 5.3.14. (linux-libre-5.3-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2b93178dc9..17aa61a4bb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -352,10 +352,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.3-version "5.3.13")
+(define-public linux-libre-5.3-version "5.3.14")
(define-public linux-libre-5.3-pristine-source
(let ((version linux-libre-5.3-version)
- (hash (base32 "0by9lmgmllf19yflzm9f24cy9glcq6m73ywm25bddsnh0czya14z")))
+ (hash (base32 "0ckrbzwsc4lxd3l287wsd88mkfsd0kpf8nzchd9nfmkjiil14mwm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.3)))