summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-02-08 18:48:46 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-02-09 21:27:25 +0100
commit84127f8c300b6485d1fc476ccb2a0bf06cea683e (patch)
tree6838df2557fcbc3a3e1a7a63d4e542ede7eb22a0
parent54da6f9f9b7badb6c957e598e71652af9e86c0e5 (diff)
downloadpatches-84127f8c300b6485d1fc476ccb2a0bf06cea683e.tar
patches-84127f8c300b6485d1fc476ccb2a0bf06cea683e.tar.gz
gnu: python-configparser: Update to 3.7.1.
* gnu/packages/python-xyz.scm (python-configparser): Update to 3.7.1. [source](uri): Use PYPI-URI.
-rw-r--r--gnu/packages/python-xyz.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index f2ef078cf3..89a1ec0172 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -11348,17 +11348,14 @@ of @code{functools.lru_cache} from python 3.3.")
(define-public python-configparser
(package
(name "python-configparser")
- (version "3.5.0")
+ (version "3.7.1")
(source
(origin
(method url-fetch)
- (uri (string-append
- "https://bitbucket.org/ambv/configparser/get/"
- version ".tar.bz2"))
- (file-name (string-append name "-" version ".tar.gz"))
+ (uri (pypi-uri "configparser" version))
(sha256
(base32
- "0waq40as14abwzbb321hfz4vr1fi363nscy32ga14qvfygrg96wa"))))
+ "0cnz213il9lhgda6x70fw7mfqr8da43s3wm343lwzhqx94mgmmav"))))
(build-system python-build-system)
(home-page "https://github.com/jaraco/configparser/")
(synopsis "Backport of configparser from python 3.5")