summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2020-01-10 22:43:45 +0100
committerRicardo Wurmus <rekado@elephly.net>2020-01-10 22:45:09 +0100
commitafb54fd1e77f36f09cf370253b9195b3b33d6795 (patch)
tree07e8ec4ee4bd5e94c10a8b589c7c677760037695
parent53904f7422a19f9b5bd2adad6af2cdb688d79893 (diff)
downloadpatches-afb54fd1e77f36f09cf370253b9195b3b33d6795.tar
patches-afb54fd1e77f36f09cf370253b9195b3b33d6795.tar.gz
gnu: lepton-eda: Fix build.
This is a follow-up to commit 1101c73c7fb2e0dbba00b45c05bf36ae08bdb6f2. * gnu/packages/engineering.scm (lepton-eda)[arguments]: Ignore inherited phases.
-rw-r--r--gnu/packages/engineering.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index b63715d8c2..3f4cdbd172 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2015, 2016, 2017, 2018, 2019 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2015, 2016, 2017, 2018, 2019, 2020 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2015 Federico Beffa <beffa@fbengineering.ch>
;;; Copyright © 2016, 2018, 2020 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 David Thompson <davet@gnu.org>
@@ -289,7 +289,7 @@ utilities.")
;; never runs. See <https://bugs.debian.org/792687>.
`(cons "ac_cv_path_MSGMERGE=true" ,flags))
((#:phases phases '%standard-phases)
- `(modify-phases ,phases
+ `(modify-phases %standard-phases
(add-before 'bootstrap 'prepare
(lambda _
;; Some of the scripts there are invoked by autogen.sh.