summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-01-09 15:39:08 -0500
committerMark H Weaver <mhw@netris.org>2020-01-09 15:39:08 -0500
commit7edbaa7f658c4661a33516e988c58f8cc1baf4f9 (patch)
tree5dbec78b17b4d59d16df7e467fc0708e44359c3d
parent5a3b9463ed473546d965e7829f2a3f5eb282fc0a (diff)
downloadpatches-7edbaa7f658c4661a33516e988c58f8cc1baf4f9.tar
patches-7edbaa7f658c4661a33516e988c58f8cc1baf4f9.tar.gz
gnu: linux-libre: Update to 5.4.10.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.10. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8f7b80aa16..fb439f747d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,10 +357,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.4-version "5.4.8")
+(define-public linux-libre-5.4-version "5.4.10")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0llss8hbzkwqxx92y419vj2jvq0d8k52iivh3f59wgqr0b4i9i22")))
+ (hash (base32 "1p9f0h9fl1xy13dag1x7j2ic8kdv0zsp42c8baxn7cz3llc04g7j")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))