summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-10 13:35:37 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-10 23:47:28 +0100
commit56b27a158f241de3683ff1838fe9cf05e7e59408 (patch)
tree72c51557a4a74011b97878287c19a4fb76be9d3a
parentfc11e35619d7e21dbd4824d2dbf688ae06831532 (diff)
downloadpatches-56b27a158f241de3683ff1838fe9cf05e7e59408.tar
patches-56b27a158f241de3683ff1838fe9cf05e7e59408.tar.gz
gnu: reuse: Download from PyPI.
* gnu/packages/license.scm (reuse)[source]: Use PYPI-URI.
-rw-r--r--gnu/packages/license.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/license.scm b/gnu/packages/license.scm
index c39cd4302c..36bcb75f8d 100644
--- a/gnu/packages/license.scm
+++ b/gnu/packages/license.scm
@@ -171,13 +171,10 @@ belonging to various licenses.")
(version "0.7.0")
(source
(origin
- (method git-fetch)
- (uri (git-reference
- (url "https://git.fsfe.org/reuse/tool.git")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
+ (method url-fetch)
+ (uri (pypi-uri "reuse" version))
(sha256
- (base32 "04i8zd66cs152h28k9085nqg937wp31pz2yqywaldx1gywijyd8h"))))
+ (base32 "16wn28xxjcm5qlb7bs6jmdkfrkr5v97s59nmi9cn85qcg4gmj7lk"))))
(build-system python-build-system)
(native-inputs
`(("python-pytest" ,python-pytest)))