summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-12-10 15:43:20 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-12-12 03:02:31 +0100
commit4a27b0f1cf5ac7164113d44bad6c549d11fd170a (patch)
tree71cbeb16d3c936560618acca565e669b48a68342
parent2dffd9c6731870cb9ea01a9617d2ca8e87da322b (diff)
downloadpatches-4a27b0f1cf5ac7164113d44bad6c549d11fd170a.tar
patches-4a27b0f1cf5ac7164113d44bad6c549d11fd170a.tar.gz
gnu: nftables: Use HTTPS for www.nftables.org.
* gnu/packages/linux.scm (nftables)[source, home-page]: Use HTTPS.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 383698b400..8b5969c4fa 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5257,7 +5257,7 @@ used by nftables.")
(source
(origin
(method url-fetch)
- (uri (string-append "http://www.nftables.org/projects/nftables"
+ (uri (string-append "https://www.nftables.org/projects/nftables"
"/files/nftables-" version ".tar.bz2"))
(sha256
(base32
@@ -5272,7 +5272,7 @@ used by nftables.")
("libnftnl" ,libnftnl)
("readline" ,readline)))
(native-inputs `(("pkg-config" ,pkg-config)))
- (home-page "http://www.nftables.org")
+ (home-page "https://www.nftables.org")
(synopsis "Userspace utility for Linux packet filtering")
(description "nftables is the project that aims to replace the existing
{ip,ip6,arp,eb}tables framework. Basically, this project provides a new packet