summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-03-23 02:38:33 -0400
committerMark H Weaver <mhw@netris.org>2018-03-23 04:42:19 -0400
commit31ca09011a5883fbc47a8684ede22da2ab16bf7f (patch)
tree9361e8f5c6cf5d539402daca454b206da276a02a
parentb17f7238460a021f7391a0b31da4e1d27e98cb72 (diff)
downloadpatches-31ca09011a5883fbc47a8684ede22da2ab16bf7f.tar
patches-31ca09011a5883fbc47a8684ede22da2ab16bf7f.tar.gz
gnu: gtk+@2: Return #t from all phases.
* gnu/packages/gtk.scm (gtk+-2)[arguments]: Return #t from the 'disable-tests' phase.
-rw-r--r--gnu/packages/gtk.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 2fd1fbbeaf..98f2fa1cfa 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -648,7 +648,8 @@ is part of the GNOME accessibility project.")
(lambda _
;; FIXME: re-enable tests requiring an X server
(substitute* "gtk/Makefile.in"
- (("SUBDIRS = theme-bits . tests") "SUBDIRS = theme-bits .")))
+ (("SUBDIRS = theme-bits . tests") "SUBDIRS = theme-bits ."))
+ #t)
%standard-phases)))
(native-search-paths
(list (search-path-specification