summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-10 21:52:44 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-11 03:12:19 +0100
commit21724ed951a14ace849effc44a32d551e62fdbc9 (patch)
treecf57dc71b4d6cb8453e0f1a3278efc3b5213c299
parentcd199a45b54a816b3bf5207215875ae4fd56db2c (diff)
downloadpatches-21724ed951a14ace849effc44a32d551e62fdbc9.tar
patches-21724ed951a14ace849effc44a32d551e62fdbc9.tar.gz
gnu: ddcutil: Update to 0.9.8.
* gnu/packages/hardware.scm (ddcutil): Update to 0.9.8.
-rw-r--r--gnu/packages/hardware.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/hardware.scm b/gnu/packages/hardware.scm
index eb7471b681..dab49c7cc0 100644
--- a/gnu/packages/hardware.scm
+++ b/gnu/packages/hardware.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -38,14 +38,14 @@
(define-public ddcutil
(package
(name "ddcutil")
- (version "0.9.7")
+ (version "0.9.8")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.ddcutil.com/tarballs/"
"ddcutil-" version ".tar.gz"))
(sha256
- (base32 "0lqc3fn5h7acfmbmyi8hpv2p6b4csfbx3lkhzy073s9x2zblrq3g"))))
+ (base32 "13ccxbqgyz4ah9jwbcylnfkgl8j3ida8xd00xkcq4xnfyyv5mg6v"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))