summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-12-18 16:28:07 +0100
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-12-18 16:31:35 +0100
commit00e0ca7ccb99ed04b365ed791c4bf45ef683c7e2 (patch)
treef01a024ac47b08664e3ddcfb421fac88a06ceca6
parent662a1aa6b049d29977cfc376d4a185a3e8be4a07 (diff)
downloadpatches-00e0ca7ccb99ed04b365ed791c4bf45ef683c7e2.tar
patches-00e0ca7ccb99ed04b365ed791c4bf45ef683c7e2.tar.gz
gnu: python-docutils: Update to 0.13.1
* gnu/packages/python.scm(python-docutils): Update to 0.13.1. [source]: Use pypi-uri.
-rw-r--r--gnu/packages/python.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 789e199f51..76e6ac1656 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2731,16 +2731,14 @@ logging and tracing of the execution.")
(define-public python-docutils
(package
(name "python-docutils")
- (version "0.12")
+ (version "0.13.1")
(source
(origin
(method url-fetch)
- (uri (string-append
- "https://pypi.python.org/packages/source/d/docutils/docutils-"
- version ".tar.gz"))
+ (uri (pypi-uri "docutils" version))
(sha256
(base32
- "1ylnjnw1x4b2y7blr6x35ncdzn69k253kw4cdkv6asdb21w73ny7"))))
+ "1gkma47i609jfs7dssxn4y9vsz06qi0l5q41nws0zgkpnrghz33i"))))
(build-system python-build-system)
(arguments
'(#:tests? #f)) ; no setup.py test command