summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-01-23 18:38:13 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-01-23 18:38:13 +0100
commitee2bb94432d5f880ba55d439143bf048b0788260 (patch)
treefd4259fe95702c094f2089e4d2150692603c4810
parent831080a69b6e6ee3be0ed81492f47ff4bc05de0a (diff)
downloadpatches-ee2bb94432d5f880ba55d439143bf048b0788260.tar
patches-ee2bb94432d5f880ba55d439143bf048b0788260.tar.gz
gnu: python-pbkdf2: Use INVOKE.
* gnu/packages/python-xyz.scm (python-pbkdf2)[arguments]: Unconditionally return #T from "check" phase.
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 51a084bff4..68a05aeeaf 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -10757,7 +10757,7 @@ protocols written in pure Python.")
(setenv "PYTHONPATH"
(string-append (getcwd) "/build/lib:"
(getenv "PYTHONPATH")))
- (zero? (system* "python" "test/test_pbkdf2.py")))))))
+ (invoke "python" "test/test_pbkdf2.py"))))))
(propagated-inputs
`(("python-pycrypto" ,python-pycrypto))) ; optional
(home-page "https://www.dlitz.net/software/python-pbkdf2/")