summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-01-29 01:55:31 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-02-01 15:53:31 +0100
commit0bb1c35ac15b2e86b145bb06671e259fc28c5390 (patch)
tree8f9e6af97abe612679ef8fb78352d56fcedcee61
parent3e32eeb2478a9d3b46a2e858fdc416420bffe302 (diff)
downloadpatches-0bb1c35ac15b2e86b145bb06671e259fc28c5390.tar
patches-0bb1c35ac15b2e86b145bb06671e259fc28c5390.tar.gz
gnu: python-stem: Update to 1.5.4.
* gnu/packages/python.scm (python-stem): Update to 1.5.4.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 9e33412d88..d53eea1893 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11005,14 +11005,14 @@ provide an easy-to-use Python interface for building OAuth1 and OAuth2 clients."
(define-public python-stem
(package
(name "python-stem")
- (version "1.5.3")
+ (version "1.5.4")
(source
(origin
(method url-fetch)
(uri (pypi-uri "stem" version))
(sha256
(base32
- "0fm67dfx6qaj0mg80r4yw2i72birpzn7cnbyz4p1857max3zfc97"))))
+ "1j7pnblrn0yr6jmxvsq6y0ihmxmj5x50jl2n2606w67f6wq16j9n"))))
(build-system python-build-system)
(arguments
`(#:phases