summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJack Hill <jackhill@jackhill.us>2019-07-22 09:33:01 -0400
committerEfraim Flashner <efraim@flashner.co.il>2019-07-23 09:10:16 +0300
commit12cc3da5c189cdbb23b56acf38c46d8efe80cee2 (patch)
tree235376695a485ca53f5bba7df78c6a7a0e8fba46
parent3755d5cb5e3faa7fb432e0d6ae49bed4ff91c364 (diff)
downloadpatches-12cc3da5c189cdbb23b56acf38c46d8efe80cee2.tar
patches-12cc3da5c189cdbb23b56acf38c46d8efe80cee2.tar.gz
gnu: mallard-ducktype: Update to 1.0.2.
* gnu/packages/python-xyz.scm (mallard-ducktype) Update to 1.0.2. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/python-xyz.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d8f144893d..362ab7f031 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -3122,19 +3122,19 @@ and is very extensible.")
(define-public mallard-ducktype
(package
(name "mallard-ducktype")
- (version "1.0.1")
+ (version "1.0.2")
(source
(origin
(method git-fetch)
- ;; git-reference because a proper source tarball is not available
- ;; https://lists.gnu.org/archive/html/guix-devel/2019-05/msg00209.html
+ ;; git-reference because tests are not included in pypi source tarball
+ ;; https://issues.guix.gnu.org/issue/36755#2
(uri (git-reference
(url "https://github.com/projectmallard/mallard-ducktype.git")
(commit version)))
(file-name (git-file-name name version))
(sha256
(base32
- "0crland0kmpsyjfmnflcw7gaqy5b87b6ah17cmr9d5z1kyazf54n"))))
+ "1jk9bfz7g04ip78s03b0xak6d54rj4h9zpgadkziy1ji216g6y4c"))))
(build-system python-build-system)
(arguments
'(#:phases