summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-09-19 18:42:29 -0400
committerMark H Weaver <mhw@netris.org>2016-09-19 18:42:29 -0400
commit6509a1e1e044d15d6056040b6f1e5b8f250b5f0c (patch)
treed11f46207303a22e442e3212bb8e7d24bfc95469
parenta8b9c575aab3170a5a0e139cd7f6dbda50cef943 (diff)
downloadpatches-6509a1e1e044d15d6056040b6f1e5b8f250b5f0c.tar
patches-6509a1e1e044d15d6056040b6f1e5b8f250b5f0c.tar.gz
gnu: linux-libre: Update to 4.7.4.
* gnu/packages/linux.scm (linux-libre) (%linux-libre-version, %linux-libre-hash): Update to 4.7.4.
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 587193842f..5e9263e89c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -318,8 +318,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.7.3"
- "18sy1vh4x66hsk0qbq8g5299my082d530zm8c7xnbakq7350igi6"
+ (make-linux-libre "4.7.4"
+ "16nmc5l7dxd8f4g2avlskghcn4mw8msk31r6p4piqm3xc4sws7f6"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -336,8 +336,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.7.3")
-(define %linux-libre-hash "18sy1vh4x66hsk0qbq8g5299my082d530zm8c7xnbakq7350igi6")
+(define %linux-libre-version "4.7.4")
+(define %linux-libre-hash "16nmc5l7dxd8f4g2avlskghcn4mw8msk31r6p4piqm3xc4sws7f6")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version