summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Vong <alexvong1995@gmail.com>2016-06-14 12:30:12 +0800
committerEfraim Flashner <efraim@flashner.co.il>2016-06-14 09:07:02 +0300
commitfeb5c554036f65386a5474b0e6fdcd375988208b (patch)
treeb966174b92dffc481a1468c668a57f6892f5c54f
parent32ac717c5f38192b8bf832e2aba4e83e38a201c3 (diff)
downloadpatches-feb5c554036f65386a5474b0e6fdcd375988208b.tar
patches-feb5c554036f65386a5474b0e6fdcd375988208b.tar.gz
gnu: youtube-dl: Update to 2016.06.14.
* gnu/packages/video.scm (youtube-dl): Update to 2016.06.14. [source]: Use https. [home-page]: Use https. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/video.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index eee04faec0..b447557d70 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -869,17 +869,17 @@ projects while introducing many more.")
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2016.05.01")
+ (version "2016.06.14")
(source (origin
(method url-fetch)
- (uri (string-append "http://youtube-dl.org/downloads/"
+ (uri (string-append "https://youtube-dl.org/downloads/"
version "/youtube-dl-"
version ".tar.gz"))
(sha256
(base32
- "1w04afmwq5pjvp3nl2k59q0cigqrj9n8fwkydcfldwpq83l15j5d"))))
+ "0fmvpqipc1xwagvk7ih4slmv1xz1rb6s8wpndhypwvrq4pnnm9ns"))))
(build-system python-build-system)
- (home-page "http://youtube-dl.org")
+ (home-page "https://youtube-dl.org")
(arguments
;; The problem here is that the directory for the man page and completion
;; files is relative, and for some reason, setup.py uses the