summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-04-16 19:30:21 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-04-16 19:42:22 +0200
commit0159eae3c9dd2c3c87a31fcc24224c8322f023a0 (patch)
treed1a5b4a14969154907284a9cf55039e64b86c8a2
parent9fcd4ef30bd17d6ab66d7ee14d2e74081efcfb29 (diff)
downloadpatches-0159eae3c9dd2c3c87a31fcc24224c8322f023a0.tar
patches-0159eae3c9dd2c3c87a31fcc24224c8322f023a0.tar.gz
gnu: xfdesktop: Update to 4.14.2.
* gnu/packages/xfce.scm (xfdesktop): Update to 4.14.2. [source]: Hard-code NAME.
-rw-r--r--gnu/packages/xfce.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index b231761d43..02fda262c2 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -741,15 +741,15 @@ on the screen.")
(define-public xfdesktop
(package
(name "xfdesktop")
- (version "4.14.1")
+ (version "4.14.2")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/xfce/"
- name "/" (version-major+minor version) "/"
- name "-" version ".tar.bz2"))
+ "xfdesktop/" (version-major+minor version) "/"
+ "xfdesktop-" version ".tar.bz2"))
(sha256
(base32
- "10pqxgpj7b57wpcsh2k98sj4aavcgxbs1lc8qsq4mibf4hba01gp"))
+ "0x1yx9sd5aanrlr1qnbwd2nsmcg09g4132k0kyb7z47a3x3381d3"))
(modules '((guix build utils)))
(snippet
#~(begin
@@ -781,6 +781,7 @@ on the screen.")
`(("pkg-config" ,pkg-config)
("intltool" ,intltool)
+ ;; For our own ‘prepare-background-image’ phase.
("inkscape" ,inkscape)
("imagemagick" ,imagemagick)))
(inputs