summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2017-04-22 12:14:06 +0200
committerJulien Lepiller <julien@lepiller.eu>2017-05-11 21:56:35 +0200
commit047160f2f1620d33b8de362cbbd6ee0bb52d93c0 (patch)
tree829c2256de911715ca1a5675c4074b425d978072
parent2d4deb5d2107b2844b1f663fd54702bbd3c8b985 (diff)
downloadpatches-047160f2f1620d33b8de362cbbd6ee0bb52d93c0.tar
patches-047160f2f1620d33b8de362cbbd6ee0bb52d93c0.tar.gz
gnu: python-pytest-runner: Update to 2.11.1.
* gnu/packages/python.scm (python-pytest-runner) (python2-pytest-runner): Update to 2.11.1.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 8c14e951b5..2e6af1cfec 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1880,14 +1880,14 @@ supports coverage of subprocesses.")
(define-public python-pytest-runner
(package
(name "python-pytest-runner")
- (version "2.6.2")
+ (version "2.11.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pytest-runner" version))
(sha256
(base32
- "1nwcqx0l3fv52kv8526wy8ypzghbq96c96di318d98d3wh7a8xg7"))))
+ "1cw978kqqcq916b9gfns1qjqvg33c5ail5jhw9054dsynkm32flq"))))
(build-system python-build-system)
(arguments
`(#:phases