summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Sample <samplet@ngyro.com>2018-08-28 22:08:57 -0400
committerRicardo Wurmus <rekado@elephly.net>2018-10-01 12:12:11 +0200
commit44f717efff4b2d789597ee00b94f0d12dd4df1bc (patch)
tree9ae5d077e0340a55a8a90444caa5c551c8829b33
parent70ee3228bb4125814c7812c4a36352031040e9a3 (diff)
downloadpatches-44f717efff4b2d789597ee00b94f0d12dd4df1bc.tar
patches-44f717efff4b2d789597ee00b94f0d12dd4df1bc.tar.gz
gnu: ghc-text: Update to 1.2.3.0.
* gnu/packages/haskell.scm (ghc-text): Update to 1.2.3.0.
-rw-r--r--gnu/packages/haskell.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 881936efb5..7d59b5ada5 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -2149,7 +2149,7 @@ are not exception safe and can be broken by @code{killThread}.")
(define-public ghc-text
(package
(name "ghc-text")
- (version "1.2.2.2")
+ (version "1.2.3.0")
(outputs '("out" "doc"))
(source
(origin
@@ -2160,7 +2160,7 @@ are not exception safe and can be broken by @code{killThread}.")
".tar.gz"))
(sha256
(base32
- "1y9d0zjs2ls0c574mr5xw7y3y49s62sd3wcn9lhpwz8a6q352iii"))))
+ "06iir7q99rnffzxi8gagn8w1k9m49368sbidgz634fv1gxib3q10"))))
(build-system haskell-build-system)
;; The test dependencies depend on ghc-text: ghc-test-framework -> ghc-xml -> ghc-text
(arguments `(#:tests? #f))