summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-03-17 10:24:39 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-04-03 19:25:56 +0200
commitcd158a2b775b1d9b281fc48af537d615d2492e56 (patch)
tree014a8f24dfc302a728bdfd4fa1b0742e44a8b5f3
parent9a49129651f4c53f42b31a2c44e4f299eb82708b (diff)
downloadpatches-cd158a2b775b1d9b281fc48af537d615d2492e56.tar
patches-cd158a2b775b1d9b281fc48af537d615d2492e56.tar.gz
gnu: python-cython: Update to 0.25.2.
* gnu/packages/python.scm (python-cython, python2-cython): Update to 0.25.2.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 9863d1cf6b..407629e06a 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3401,14 +3401,14 @@ is designed to have a low barrier to entry.")
(define-public python-cython
(package
(name "python-cython")
- (version "0.24.1")
+ (version "0.25.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Cython" version))
(sha256
(base32
- "1fg7fmpvfcq9md4ncyqnnylyjy4z3ksdrshzis95g1sh03d8z044"))))
+ "01h3lrf6d98j07iakifi81qjszh6faa37ibx7ylva1vsqbwx2hgi"))))
(build-system python-build-system)
;; we need the full python package and not just the python-wrapper
;; because we need libpython3.3m.so