summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaoul Jean Pierre Bonnal <ilpuccio.febo@gmail.com>2016-12-27 20:35:41 +0100
committerRicardo Wurmus <rekado@elephly.net>2016-12-29 19:54:58 +0100
commit069581351b504c7ddb2fca49f070c093efa92462 (patch)
treedb85d39e6becb75c5252e034aa9210a63d1accf5
parentfc604eda3da1fa5dcd895024c3830fe5d68ede9d (diff)
downloadpatches-069581351b504c7ddb2fca49f070c093efa92462.tar
patches-069581351b504c7ddb2fca49f070c093efa92462.tar.gz
gnu: Add r-vipor.
* gnu/packages/statistics.scm (r-vipor): New variable.
-rw-r--r--gnu/packages/statistics.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index f868da23e0..9847182fbe 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -3815,3 +3815,22 @@ with alternating row colors) in LaTeX and HTML formats easily from
@code{glm}, @code{coxph}, @code{nls}, @code{fitdistr}, @code{mytable} and
@code{cbind.mytable} objects.")
(license license:gpl2+)))
+
+(define-public r-vipor
+ (package
+ (name "r-vipor")
+ (version "0.4.4")
+ (source (origin
+ (method url-fetch)
+ (uri (cran-uri "vipor" version))
+ (sha256
+ (base32
+ "0p1z9a3fazl78pj8a1i2n62v8hrs8cinq82j9wpawhmfkn3dggss"))))
+ (build-system r-build-system)
+ (home-page "http://cran.r-project.org/web/packages/vipor")
+ (synopsis "Plot categorical data using noise and density estimates")
+ (description
+ "This package provides tools to generate a violin point plot, a
+combination of a violin/histogram plot and a scatter plot by offsetting points
+within a category based on their density using quasirandom noise.")
+ (license license:gpl2+)))