summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2018-09-04 15:24:32 +0530
committerArun Isaac <arunisaac@systemreboot.net>2018-09-04 15:24:32 +0530
commit6300ba5b6669e6e1a3864144390a358b8c260296 (patch)
treec1cd328a6c1a13a0b5fb0e16a342a50927830040
parent8374cc4b051e31905581250fbc0697b1513db60a (diff)
downloadpatches-6300ba5b6669e6e1a3864144390a358b8c260296.tar
patches-6300ba5b6669e6e1a3864144390a358b8c260296.tar.gz
gnu: ghc-integer-logarithms: Allow building with newer tasty.
* gnu/packages/haskell.scm (ghc-integer-logarithms)[arguments]: Allow building with newer tasty.
-rw-r--r--gnu/packages/haskell.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 70929ddae6..e7072633de 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -5197,6 +5197,8 @@ occurrences of a substring (the first in case of overlaps) with another.")
(base32
"1wj8kgjg5bn2yrs4zh9qfjv85cx6w998j9pi39yrbv305944mb9j"))))
(build-system haskell-build-system)
+ (arguments
+ `(#:configure-flags (list "--allow-newer=tasty")))
(native-inputs
`(("ghc-quickcheck" ,ghc-quickcheck)
("ghc-smallcheck" ,ghc-smallcheck)