summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-09-01 19:27:01 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-09-03 19:09:00 +0200
commit1f7d142000ad15d037cf3d934f7b6233f3a5b434 (patch)
treeab6a4bb28166ce1bf63487234005e6908f776b1e
parentcbd7c65709b1195de9196772c7f8ae6863797b35 (diff)
downloadpatches-1f7d142000ad15d037cf3d934f7b6233f3a5b434.tar
patches-1f7d142000ad15d037cf3d934f7b6233f3a5b434.tar.gz
gnu: python-matplotlib: Update to 2.2.3.
* gnu/packages/python.scm (python-matplotlib): Update to 2.2.3.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 9fdadfbd73..8cf5550f81 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3468,14 +3468,14 @@ convert between colorspaces like sRGB, XYZ, CIEL*a*b*, CIECAM02, CAM02-UCS, etc.
(define-public python-matplotlib
(package
(name "python-matplotlib")
- (version "2.2.2")
+ (version "2.2.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "matplotlib" version))
(sha256
(base32
- "1s6dv225w3k4fv52h8lfjc7qq5y56i9755ayx0mz48ddi99fzisd"))))
+ "1rcc7x9ig3hpchkc4cwdvym3y451w74275fxr455zkfagrsvymbk"))))
(build-system python-build-system)
(propagated-inputs ; the following packages are all needed at run time
`(("python-cycler" ,python-cycler)