summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-08-04 10:36:45 -0400
committerMark H Weaver <mhw@netris.org>2015-08-04 11:58:26 -0400
commitef872381ce643303f696a7bed03b728956cfa652 (patch)
tree89e776a33da619307e98bfd5841dfd15627e08a7
parent2d0942392d6f6ba83f6861ed9159ee47f923132b (diff)
downloadpatches-ef872381ce643303f696a7bed03b728956cfa652.tar
patches-ef872381ce643303f696a7bed03b728956cfa652.tar.gz
gnu: linux-libre: Update to 4.1.4.
* gnu/packages/linux.scm (linux-libre): Update to 4.1.4.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1851acaec2..aeed0890eb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -210,7 +210,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "4.1.3")
+ (let* ((version "4.1.4")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -283,7 +283,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "05v7qlhacs2lr5jr6wn9visn011n1a1335lgjn3ii214saglff8c"))))
+ "0w5j4qchw26rs7af0vznf836bwqpjp80q4vfrkgx1dr43bbh75qq"))))
(build-system gnu-build-system)
(native-inputs `(("perl" ,perl)
("bc" ,bc)