summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2016-06-18 16:15:02 +0200
committerRicardo Wurmus <rekado@elephly.net>2016-06-20 07:04:46 +0200
commitdb1a496071bc05c0961b61a2e64fb7b25d6856fb (patch)
tree8030b53213f539cd477f51972a2ec47ef50a780b
parentca7a68ebeb5039883cd43b6165ba1915b0974a41 (diff)
downloadpatches-db1a496071bc05c0961b61a2e64fb7b25d6856fb.tar
patches-db1a496071bc05c0961b61a2e64fb7b25d6856fb.tar.gz
gnu: Add emacs-org-bullets.
* gnu/packages/emacs.scm (emacs-org-bullets): New variable.
-rw-r--r--gnu/packages/emacs.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/emacs.scm b/gnu/packages/emacs.scm
index ecefc97bac..bb8723b0ec 100644
--- a/gnu/packages/emacs.scm
+++ b/gnu/packages/emacs.scm
@@ -1646,6 +1646,27 @@ that it correctly finds RFCs even when a space appears before the
number.")
(license license:gpl3+)))
+(define-public emacs-org-bullets
+ (package
+ (name "emacs-org-bullets")
+ (version "0.2.4")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/sabof/org-bullets/archive/"
+ version ".tar.gz"))
+ (file-name (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32
+ "1dyxvpb73vj80v8br2q9rf255hfphrgaw91fbvwdcd735np9pcnh"))))
+ (build-system emacs-build-system)
+ (home-page "https://github.com/sabof/org-bullets")
+ (synopsis "Show bullets in org-mode as UTF-8 characters")
+ (description
+ "This package provides an Emacs minor mode causing bullets in
+@code{org-mode} to be rendered as UTF-8 characters.")
+ (license license:gpl3+)))
+
(define-public emacs-zenburn-theme
(package
(name "emacs-zenburn-theme")