summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-10 13:26:06 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-10 23:47:28 +0100
commitbfd995729bac11466a3bb8b6a1414701935520d3 (patch)
treed73275acb58df2a53e21e78ac4b66fc6ed7a781d
parente0dde179ba5a2c9d47148c69b6d4d451b94a175f (diff)
downloadpatches-bfd995729bac11466a3bb8b6a1414701935520d3.tar
patches-bfd995729bac11466a3bb8b6a1414701935520d3.tar.gz
gnu: opensc: Eliminate obsolete test disablement.
This follows up on commit 508d5c5fa883a3cee53f8da358d853d4b245496c, I guess. * gnu/packages/security-token.scm (opensc)[arguments]: Remove the ‘disable-broken-test’ phase.
-rw-r--r--gnu/packages/security-token.scm8
1 files changed, 1 insertions, 7 deletions
diff --git a/gnu/packages/security-token.scm b/gnu/packages/security-token.scm
index 0f126d7347..800aa0505e 100644
--- a/gnu/packages/security-token.scm
+++ b/gnu/packages/security-token.scm
@@ -254,13 +254,7 @@ website for more information about Yubico and the YubiKey.")
(("DEFAULT_PCSC_PROVIDER=\"libpcsclite\\.so\\.1\"")
(string-append
"DEFAULT_PCSC_PROVIDER=\"" libpcsclite "\"")))
- #t)))
- (add-before 'check 'disable-broken-test
- (lambda _
- ;; XXX: This test is fixed in git, remove this phase for >= 0.19.
- (substitute* "doc/tools/Makefile"
- (("TESTS = test-manpage.sh") "TESTS = "))
- #t)))))
+ #t))))))
(inputs
`(("readline" ,readline)
("openssl" ,openssl)