summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-05-03 22:13:16 +0300
committerEfraim Flashner <efraim@flashner.co.il>2017-05-03 22:16:54 +0300
commit90027924b708c721971db453f9ec37932972a79b (patch)
tree39115ba5d823203cd058faaac74eafab0b01a5ff
parent2ed12d3fb0fa5a532e5640e26665988372ce5d14 (diff)
downloadpatches-90027924b708c721971db453f9ec37932972a79b.tar
patches-90027924b708c721971db453f9ec37932972a79b.tar.gz
gnu: Add gfortran@7.
* gnu/packages/gcc.scm (gfortran@7): New variable.
-rw-r--r--gnu/packages/gcc.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 39e1aee2ec..5d1a4ea754 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -540,6 +540,10 @@ as the 'native-search-paths' field."
(custom-gcc gcc-6 "gfortran" '("fortran")
%generic-search-paths))
+(define-public gfortran-7
+ (custom-gcc gcc-7 "gfortran" '("fortran")
+ %generic-search-paths))
+
(define-public gfortran
;; Note: Update this when GCC changes! We cannot use
;; (custom-gcc gcc "fortran" …) because that would lead to a package object