summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-16 19:34:42 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-17 03:37:49 +0100
commitfffe48701aad4d4bc8080c1f3106c4b258a844a4 (patch)
treeabbac4267662cffa9a973becd3642a53528c8124
parent93fee74acfd430afd5959b62311ead0743e05d00 (diff)
downloadpatches-fffe48701aad4d4bc8080c1f3106c4b258a844a4.tar
patches-fffe48701aad4d4bc8080c1f3106c4b258a844a4.tar.gz
gnu: tintin++: Update to 2.01.7.
* gnu/packages/games.scm (tintin++): Update to 2.01.7.
-rw-r--r--gnu/packages/games.scm21
1 files changed, 11 insertions, 10 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 6d9e63c4e9..f82af0e8c3 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -3428,22 +3428,23 @@ the GNU GPL.")
(define-public tintin++
(package
(name "tintin++")
- (version "2.01.5")
- (source (origin
- (method url-fetch)
- (uri (string-append "mirror://sourceforge/tintin"
- "/TinTin++ Source Code/" version
- "/tintin" "-" version ".tar.gz"))
- (sha256
- (base32
- "0pnnbcm96xbj69358568rpvp164rjmcvhnnzs7nvj062pi2hqcxx"))))
+ (version "2.01.7")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://sourceforge/tintin/TinTin++ Source Code/"
+ (version-major+minor version)
+ "/tintin-" version ".tar.gz"))
+ (sha256
+ (base32
+ "033n84pyxml3n3gd4dq0497n9w331bnrr1gppwipz9ashmq8jz7v"))))
(inputs
`(("gnutls" ,gnutls)
("pcre" ,pcre)
("readline" ,readline)
("zlib" ,zlib)))
(arguments
- '(#:tests? #f ; no test suite
+ '(#:tests? #f ; no test suite
#:phases
(modify-phases %standard-phases
;; The source is in tt/src.