summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2019-03-26 13:43:47 +0100
committerPierre Neidhardt <mail@ambrevar.xyz>2019-03-26 13:44:01 +0100
commitf95e33a7ad9afe3f5087b4d8c80731d731b08839 (patch)
treeb557e353bca12af8e003c16e2a1b559556d166d1
parentb1aee9fce2d4177dc0eb41c8509d50a131a19655 (diff)
downloadpatches-f95e33a7ad9afe3f5087b4d8c80731d731b08839.tar
patches-f95e33a7ad9afe3f5087b4d8c80731d731b08839.tar.gz
gnu: edgar: Rename package to the-legend-of-edgar.
* gnu/packages/games.scm (edgar): Define in terms of 'deprecated-package'. (the-legend-of-edgar): New variable, formerly known as "edgar".
-rw-r--r--gnu/packages/games.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index c613b751a2..e24e3facaf 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -6428,9 +6428,9 @@ as a unique casting system where the player draws runes in real time to effect
the desired spell.")
(license license:gpl3+)))
-(define-public edgar
+(define-public the-legend-of-edgar
(package
- (name "edgar")
+ (name "the-legend-of-edgar")
(version "1.30")
(source
(origin
@@ -6474,3 +6474,6 @@ Edgar fears the worst: he has been captured by the evil sorcerer who lives in
a fortress beyond the forbidden swamp.")
(home-page "https://www.parallelrealities.co.uk/games/edgar/")
(license license:gpl2+)))
+
+(define-public edgar
+ (deprecated-package "edgar" the-legend-of-edgar))