summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-05-25 21:05:35 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-05-25 22:37:22 +0300
commitd84ddbb9c7af66dd0edfd847f0260e9a5e48083b (patch)
treee26a3fafe616c72007c656ec0c62de35934a2dc9
parent06df0f9fd9191c614485c1672ddb15156911e7f2 (diff)
downloadpatches-d84ddbb9c7af66dd0edfd847f0260e9a5e48083b.tar
patches-d84ddbb9c7af66dd0edfd847f0260e9a5e48083b.tar.gz
gnu: quazip: Update to 0.9.1.
* gnu/packages/compression.scm (quazip): Update to 0.9.1.
-rw-r--r--gnu/packages/compression.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/compression.scm b/gnu/packages/compression.scm
index d21d79962a..38adf35e33 100644
--- a/gnu/packages/compression.scm
+++ b/gnu/packages/compression.scm
@@ -7,7 +7,7 @@
;;; Copyright © 2015, 2016, 2017, 2018, 2020 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2015, 2017, 2018 Leo Famulari <leo@famulari.name>
;;; Copyright © 2015 Jeff Mickey <j@codemac.net>
-;;; Copyright © 2015, 2016, 2017, 2018, 2019 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2015, 2016, 2017, 2018, 2019, 2020 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Ben Woodcroft <donttrustben@gmail.com>
;;; Copyright © 2016 Danny Milosavljevic <dannym@scratchpost.org>
;;; Copyright © 2016, 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
@@ -1942,7 +1942,7 @@ download times, and other distribution and storage costs.")
(define-public quazip
(package
(name "quazip")
- (version "0.9")
+ (version "0.9.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1951,7 +1951,7 @@ download times, and other distribution and storage costs.")
(file-name (git-file-name name version))
(sha256
(base32
- "0psvf3d9akyyx3bckc9325nmbp97xiagf8la4vhca5xn2f430fbn"))))
+ "11icgwv2xyxhd1hm1add51xv54zwkcqkg85d1xqlgiigvbm196iq"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f)) ;no test