summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-06-17 21:45:12 +0200
committerLeo Famulari <leo@famulari.name>2016-08-10 15:40:11 -0400
commitd06df41dfbbe125cb8ceb1c0f5a194cfeb52d22d (patch)
tree970b55d621e741267645d0f33fa527cb66020e9c
parent92da3436671e42249159ea350e0bff4d801898f5 (diff)
downloadpatches-d06df41dfbbe125cb8ceb1c0f5a194cfeb52d22d.tar
patches-d06df41dfbbe125cb8ceb1c0f5a194cfeb52d22d.tar.gz
gnu: wrap-python3: Create more symlinks.
* gnu/pyckages/python.csm (wrap-python3): Create additional symlinks for pip and python-config. Signed-off-by: Andreas Enge <andreas@enge.fr>
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 6ff1c5c9b2..0ffe72db78 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -379,8 +379,8 @@ data types.")
(lambda (old new)
(symlink (string-append python old)
(string-append bin "/" new)))
- '("python3" "pydoc3" "idle3")
- '("python" "pydoc" "idle"))))))
+ `("python3" ,"pydoc3" ,"idle3" ,"pip3" ,"python3-config")
+ `("python" ,"pydoc" ,"idle" ,"pip" ,"python-config"))))))
(synopsis "Wrapper for the Python 3 commands")
(description
"This package provides wrappers for the commands of Python@tie{}3.x such