summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-25 23:23:38 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-26 00:19:40 +0200
commitc59c04d3b949577e7394daf3ec771de1c7339d0d (patch)
tree57225f3abe65e7bfe9b7155d55f30b94dd0aec13
parent91ef7e174215895e849db995ced77e92de41bf93 (diff)
downloadpatches-c59c04d3b949577e7394daf3ec771de1c7339d0d.tar
patches-c59c04d3b949577e7394daf3ec771de1c7339d0d.tar.gz
gnu: xbanish: Update to 1.7.
* gnu/packages/xdisorg.scm (xbanish): Update to 1.7.
-rw-r--r--gnu/packages/xdisorg.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/xdisorg.scm b/gnu/packages/xdisorg.scm
index fec7b9a4ee..5e4e275073 100644
--- a/gnu/packages/xdisorg.scm
+++ b/gnu/packages/xdisorg.scm
@@ -794,7 +794,7 @@ to find buttons, etc, on the screen to click on.")
(define-public xbanish
(package
(name "xbanish")
- (version "1.6")
+ (version "1.7")
(home-page "https://github.com/jcs/xbanish")
(source (origin
(method git-fetch)
@@ -803,14 +803,14 @@ to find buttons, etc, on the screen to click on.")
(file-name (git-file-name name version))
(sha256
(base32
- "0vp8ja68hpmqkl61zyjar3czhmny1hbm74m8f393incfz1ymr3i8"))))
+ "0ic5f7zgc32p5g1wxas9y5h8dhik0pvsa8wmn6skdry56gw9vg9q"))))
(build-system gnu-build-system)
(arguments
- `(#:tests? #f ;no tests
+ `(#:tests? #f ; no tests
#:make-flags (list "CC=gcc"
(string-append "PREFIX=" (assoc-ref %outputs "out")))
#:phases (modify-phases %standard-phases
- (delete 'configure))))
+ (delete 'configure)))) ; no configure script
(inputs
`(("libx11" ,libx11)
("libxfixes" ,libxfixes)