summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2016-07-08 22:08:16 +1000
committerBen Woodcroft <donttrustben@gmail.com>2016-07-08 22:10:05 +1000
commitc11f79a49ee64800c44929ec072e9b1f8b0765d0 (patch)
treebb3e43bbca8e7b581544f6ac489a8f7e94815d56
parent71ca053928c0a4bd222ef20b819943e866b84427 (diff)
downloadpatches-c11f79a49ee64800c44929ec072e9b1f8b0765d0.tar
patches-c11f79a49ee64800c44929ec072e9b1f8b0765d0.tar.gz
gnu: star: Restrict supported systems to 64-bit systems.
* gnu/packages/bioinformatics.scm (star)[supported-systems]: Restrict to x86_64-linux and mips64el-linux.
-rw-r--r--gnu/packages/bioinformatics.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 012deaa1e0..03e7584f54 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -3863,6 +3863,8 @@ by seed clustering and stitching procedure. In addition to unbiased de novo
detection of canonical junctions, STAR can discover non-canonical splices and
chimeric (fusion) transcripts, and is also capable of mapping full-length RNA
sequences.")
+ ;; Only 64-bit systems are supported according to the README.
+ (supported-systems '("x86_64-linux" "mips64el-linux"))
;; STAR is licensed under GPLv3 or later; htslib is MIT-licensed.
(license license:gpl3+)))